NPort 6450-2M-SC-G2-T Serwer portów szeregowych 4x RS-232/422/485, 1x RJ45 FE, 2x SC multi-mode

Moxa
NPORT 6450-2M-SC-G2-T

serwer portów szeregowych 2-giej generacji, 4x RS-232/422/485 do sieci LAN, szyfrowana transmisja danych, 1x RJ45 FE, 2x SC multi-mode, temperatura pracy od -40 do 75°C

check Dostępne
Ilość: 2
Pośpiesz się! tylko 2 pozostało
6 833,88 zł
Brutto
5556.00 zł netto
5556 netto
Darmowa dostawa!
Ilość

Ostatnie sztuki w magazynie

Kup w ciągu 3 hours i 13 minutes a wyślemy 05.10.2026 - Kurierem DPD / Inpost

Serwer portów szeregowych 2-giej generacji NPort 6400-G2

  • Szyfrowanie danych z bezpiecznymi trybami pracy: Real COM, TCP Server, TCP Client, Pair Connection, Terminal oraz Reverse Terminal
  • Secure Boot (bezpieczny rozruch) umożliwia uruchamianie wyłącznie oprogramowania sprzętowego autoryzowanego przez firmę Moxa
  • Gromadzenie logów oraz analiza aplikacji jednym kliknięciem, co ułatwia diagnostykę i rozwiązywanie problemów
  • Łatwa konfiguracja interfejsów RS-485 dzięki programowej regulacji rezystorów podciągających (pull high/low) oraz terminatora
  • Wsparcie dla podpisywania certyfikatów SSL z użyciem algorytmów RSA-4096 oraz ECC-521
  • Certyfikacja zgodna z normą IEC 62443-4-2 na poziomie bezpieczeństwa Security Level 2 (SL2)

  • Pamięć
Gniazdo SD Karta microSD, do 2 TB (wysoka prędkość, 25 Mb/s)
  • Interfejs Ethernet
Porty 10/100BaseT(X) (złącze RJ45) Od 1 do 3, automatyczne połączenie MDI/MDI-X
Magnetyczna izolacja ochronna 1,5 kV (wbudowana)
  • Funkcje oprogramowania Ethernet
Opcje konfiguracji Web Console (HTTP/HTTPS)
Windows Utility
Device Search Utility (DSU)
Narzędzie MCC
Konsola szeregowa
Zarządzanie ARP
DHCP Client
DNS
HTTPS
ICMP
IPv4/IPv6
SMTP
SMTPS
SNMPv1/v2c/v3
SNTP
TCP/IP
UDP
WINS
Sterowniki Windows Real COM Windows 11, 10, 8.1, 8, 7
Windows Server 2022, 2019, 2016, 2012 R2, 2012, 2008 R2
Sterowniki Linux Real TTY Wersje jądra 6.x, 5.x, 4.x
Sterowniki Fixed TTY macOS 14, 13, 12, 11
Wsparcie dla platform Arm® Windows 11
Linux kernel 6.x, 5.x, 4.x
macOS 14, 13, 12, 11
Maszyna wirtualna VMWare ESXi (Windows 11/10/8.1/8/7 & Linux 6.x, 5.x, 4.x)
VMware Fusion (Windows na macOS 14, 13, 12, 11)
Parallels Desktop (Windows na macOS 14, 13, 12, 11)
Zarządzanie czasem Klient SNTP
MIB MIB-II
RFC1213
RFC1317
Private MIB
Routing Unicast RIPv1/V2
Trasa statyczna
  • Funkcje bezpieczeństwa
Root of Trust Secure Boot
True Random Number Generator (TRNG)
Śruby zabezpieczające
Uwierzytelnianie Lokalna baza danych
RADIUS
TACACS+
Protokoły bezpieczeństwa HTTPS (TLS 1.2/1.3)
SNMPv3
SSHv2
Szyfrowanie HTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA-3072, RSA-4096, AES-128, AES-256, CHACHA20, SHA-256, SHA-384, HMAC
SSH: ECC-256, ECC-384, ECC-521, RSA-2048, AES-128, AES-256, SHA-256, SHA-384, HMAC
SNMPv3: AES-128, SHA-256, SHA-384
Bezpieczny tryb pracy HTTPS: ECC-256 do ECC-521, RSA-1024 do RSA-4096, AES-128, AES-256, CHACHA20, SHA-256, SHA-384, HMAC
Import/Eksport konfiguracji: AES-256, SHA-256, HMAC
  • Interfejs szeregowy
Liczba portów 4
Złącze Męskie DB9
Standardy szeregowe RS-232
RS-422
RS-485
Bezpieczne tryby pracy Reverse SSH
Secure Pair Connection
Secure Real COM
Secure TCP Client
Secure TCP Server
SSH
Secure Redundant COM
Secure Reverse Real COM
Standardowe tryby pracy Wyłączony
Pair Connection
SLIP
PPP
Real COM
Reverse Terminal
RFC2217
TCP Client
TCP Server
Terminal
UDP
Redundant COM
Reverse Real COM
Prędkość transmisji (Baudrate) 50 b/s do 921,6 kb/s (obsługuje niestandardowe prędkości)
Bity danych 5, 6, 7, 8
Bity stopu 1, 1,5, 2
Parzystość Brak
Even
Odd
Space
Mark
Sterowanie przepływem Brak
RTS/CTS
DTR/DSR
RTS Toggle
XON/XOFF
Kontrola kierunku RS-485 ADDC® (Automatic Data Direction Control)
Terminator dla RS-485 120 omów (konfigurowalny programowo)
Rezystor Pull High/Low dla RS-485 1 kiloom
150 kiloomów (konfigurowalny programowo)
  • Sygnały szeregowe
RS-232 TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND
RS-422 / RS-485-4w Tx+, Tx-, Rx+, Rx-, GND
RS-485-2w Data+, Data-, GND
  • Przekaźnik
Typ styków N.O. / Common / N.C.
Obciążalność (obciążenie rezystancyjne) 1 A @ 24 VDC
  • Parametry zasilania
Prąd wejściowy 373 mA (maks. przy 12 VDC)
Napięcie wejściowe 12 do 48 VDC
  • Niezawodność
Wyzwalacz auto-restartu Wbudowany WDT
Narzędzia alarmowe Wbudowany buzzer i RTC (zegar czasu rzeczywistego)
  • Charakterystyka fizyczna
Obudowa Metalowa
Wymiary (z uchwytami) 158 x 114,4 x 30 mm (6,22 x 4,5 x 1,18 cala)
Waga urządzenia 6450-G2: 538 g
6450-2TX-G2: 546 g
6450-G2-T: 522 g
6450-2TX-G2-T: 530 g
6450-2M/-2S-SC-G2-T: 535 g
Waga z opakowaniem 6450-G2: 900 g
6450-2TX-G2: 908 g
6450-G2-T: 690 g
6450-2TX-G2-T: 698 g
6450-2M/-2S-SC-G2-T: 705 g
Montaż Biurkowy
Na szynie DIN (z opcjonalnym zestawem)
Ścienny
  • Warunki środowiskowe
Temperatura pracy Standardowe: -10 do 60°C
Z zasilaczem (w pudełku): 0 do 40°C
Modele o szerokim zakresie (T): -40 do 75°C
Temperatura przechowywania -40 do 75°C (-40 do 167°F)
Wilgotność względna 5 do 95% (bez kondensacji)
  • Standardy i certyfikaty
EMC / EMI EN 55032/35
CISPR 32
FCC Part 15B Class A
EMS IEC 61000-4-2 ESD (Styk: 4 kV; Powietrze: 8 kV)
IEC 61000-4-3 RS (3 V/m)
IEC 61000-4-4 EFT (Zasilanie: 1 kV; Sygnał: 0,5 kV)
IEC 61000-4-5 Surge (Zasilanie: 1 kV)
IEC 61000-4-6 CS (3 V)
IEC 61000-4-8 PFMF
IEC 61000-4-11
Bezpieczeństwo IEC 62368-1
UL 62368-1
EN 62368-1
Kontrola ruchu / Wibracje NEMA TS2
IEC 60068-2-6
Test upadku opakowania ISTA 1A
Ekologia RoHS
CRoHS
WEEE
  • MTBF
Czas (godziny) 6450-G2: 29 716
6450-2TX-G2: 29 713
6450-2M-SC-G2-T: 2 664 201
6450-2S-SC-G2-T: 2 664 201
Standardy Telcordia Standard SR-332
Telcordia SR-332 Issue 4
: NPORT 6450-2M-SC-G2-T
: 2 Przedmioty
Pośpiesz się! tylko 2 pozostało

Opis

GWARANCJA
5 lat

Specyficzne kody

MPN
NPORT 6450-2M-SC-G2-T

Warunki dostawy

  • Paczki są zazwyczaj wysyłane w ciągu 2 dni od złożenia zamówienia lub otrzymania płatności
  • Wysyłki realizowane są za pośrednictwem firmy kurierskiej DPD
  • Mamy również możliwość dostawy do punktów i automatów paczkowych DPD Pickup (Żabka,Dino,Shell,Kaufland)
  • Po skompletowaniu zamówienia otrzymają państwo drogą email link do śledzenia przesyłki

Jeżeli złożysz zamówienie do godziny 15:00 oraz wybierzesz sposób dostawy kurier DPD, przesyłkę nadamy następnego dnia roboczego.

    Jak długo trwa wysyłka i dostawa towaru?

    Jeżeli towar widnieje w sklepie jako dostępny wysyłka towaru jest prowadzona w przeciągu 1-2 dni. Wszystko zależy od godziny i zamówienia. Jeżeli z jakiś powodów nie możemy wysłać towaru wtedy od razu kontaktujemy się z osobą zamawiającą. W razie wymogu nagłej wysyłki zalecamy dodatkowy kontakt z nami.


    Are you satisfied with this article? Usefulness of the article: 0 / 0

    Jak zamówić i jak zapłacić za produkt?

    Zamówienia produktu lub produktów w naszym sklepie internetowym można dokonać za pomocą strony internetowej (jako gość lub jako zalogowany użytkownik), za pomocą maila lub telefonicznie. Podczas zamówienia dostępnymi płatnościami są: płatności elektroniczne - oparte o bezpieczne protokoły Przelewy24, przelew bankowy standardowy - opłacamy fakturę proformę lub płatność przy odbiorze.


    Are you satisfied with this article? Usefulness of the article: 0 / 0

    Gdzie znajdę hasło do serwera NPORT (NPORT 5110, NPORT 5130, NPORT 5150)

    W nowo otrzymanym serwerze portów szeregowych firmy Moxa hasłem do web aplikacji jest "moxa"


    Are you satisfied with this article? Usefulness of the article: 1 / 0

    Czy serwery portów szeregowych będą nadawały się do kas fiskalnych?

    Serwery portów szeregowych MOXA zostały już kilkakrotnie sprawdzone na działanie z kasami fiskalnymi. We wszystkich przypadkach połączenie działało poprawnie i było nawet możliwe wysyłanie danych z kilku stanowisk do jednej kasy fiskalnej. Oczywiście nie można brać tego jako 100% reguła i aby być pewnym należy sprawdzić wcześniej możliwość pracy z kasą fiskalną.


    Are you satisfied with this article? Usefulness of the article: 0 / 0

Zobacz także

Wyświetlane produkty

16 innych produktów w tej kategorii: