NPort 6610-8-G2/EU Serwer portów szeregowych 8x RS-232, 2x RJ45
  • Obecnie brak

NPort 6610-8-G2/EU Serwer portów szeregowych 8x RS-232, 2x RJ45

Moxa
NPORT 6610-8-G2/EU

serwer portów szeregowych 2-giej generacji, 8x RS-232 do sieci LAN, szyfrowana transmisja danych, 2x RJ45 FE, temperatura pracy od -10 do 60°C

block Brak
Niedostępny
Niedostępny
7 281,60 zł
Brutto
5920.00 zł netto
5920 netto
Darmowa dostawa!
Ilość

Obecnie brak

Serwer portów szeregowych 2-giej generacji NPort 6600-G2

  • Szyfrowanie danych z bezpiecznymi trybami pracy: Real COM, TCP Server, TCP Client, Pair Connection, Terminal oraz Reverse Terminal
  • Secure Boot (bezpieczny rozruch) umożliwia uruchamianie wyłącznie oprogramowania sprzętowego autoryzowanego przez firmę Moxa
  • Gromadzenie logów oraz analiza aplikacji jednym kliknięciem, co ułatwia diagnostykę i rozwiązywanie problemów
  • Łatwa konfiguracja interfejsów RS-485 dzięki programowej regulacji rezystorów podciągających (pull high/low) oraz terminatora
  • Wsparcie dla podpisywania certyfikatów SSL z użyciem algorytmów RSA-4096 oraz ECC-521
  • Certyfikacja zgodna z IEC 62443-4-2 na poziomie bezpieczeństwa Security Level 2 (SL2)

  • Pamięć
Gniazdo SD Karta microSD
Do 2 TB (wysoka prędkość, 25 Mb/s)
  • Funkcje programowe Ethernet
Opcje konfiguracji Konsola WWW (HTTP/HTTPS), narzędzie dla Windows, Device Search Utility (DSU), narzędzie MCC, konsola szeregowa
Zarządzanie ARP, klient DHCP, DNS, HTTPS, ICMP, IPv4/IPv6, SMTP, SMTPS, SNMPv1/v2c/v3, SNTP, TCP/IP, UDP, WINS
Sterowniki Windows Real COM Windows 11, 10, 8.1, 8, 7
Windows Server 2022, 2019, 2016, 2012 R2, 2012, 2008 R2
Sterowniki Linux Real TTY Wersje jądra 6.x, 5.x, 4.x
Sterowniki Fixed TTY macOS 14, 13, 12, 11
Obsługa platform Arm® Windows 11
jądro Linux 6.x, 5.x, 4.x
macOS 14, 13, 12, 11
Maszyna wirtualna VMWare ESXi (Windows 11/10/8.1/8/7 oraz Linux 6.x, 5.x, 4.x)
VMware Fusion (Windows na macOS 14, 13, 12, 11)
Parallels Desktop (Windows na macOS 14, 13, 12, 11)
Zarządzanie czasem Klient SNTP
MIB MIB-II
RFC1213, RFC1317
Prywatny MIB
Routing unicast RIPv1/v2
Trasa statyczna
  • Funkcje bezpieczeństwa
Root of Trust Bezpieczny rozruch (Secure Boot)
Generator liczb losowych (TRNG)
Śruby zabezpieczające
Uwierzytelnianie Lokalna baza danych
RADIUS
TACACS+
Protokoły bezpieczeństwa HTTPS (TLS 1.2/1.3)
SNMPv3
SSHv2
Szyfrowanie HTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA-3072, RSA-4096, AES-128, AES-256, CHACHA20, SHA-256, SHA-384, HMAC

SSH: ECC-256, ECC-384, ECC-521, RSA-2048, AES-128, AES-256, SHA-256, SHA-384, HMAC

SNMPv3: AES-128, SHA-256, SHA-384

Tryb Secure OP: HTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA-3072, RSA-4096, AES-128, AES-256, CHACHA20, SHA-256, SHA-384, HMAC

Import/eksport konfiguracji: AES-256, SHA-256, HMAC
  • Interfejs szeregowy
Liczba portów Modele NPort 6610/6650-8-G2: 8
Modele NPort 6610/6650-16-G2: 16
Modele NPort 6610/6650-32-G2: 32
Złącze 8-pinowe RJ45
Standardy szeregowe Modele NPort 6610-G2: RS-232
Modele NPort 6650-G2: RS-232, RS-422, RS-485
Bezpieczne tryby pracy Reverse SSH, Secure Pair Connection, Secure Real COM, Secure TCP Client, Secure TCP Server, SSH, Secure Redundant COM, Secure Reverse Real COM
Standardowe tryby pracy Wyłączony, Pair Connection, SLIP, PPP, Real COM, Reverse Terminal, RFC2217, TCP Client, TCP Server, Terminal, UDP, Redundant COM, Reverse Real COM
Prędkość transmisji 50 bps do 921,6 kbps (obsługa niestandardowych prędkości)
Bity danych 5, 6, 7, 8
Bity stopu 1, 1,5, 2
Sterowanie przepływem Brak, RTS/CTS, DTR/DSR, przełączanie RTS (RTS Toggle), XON/XOFF
Parzystość Brak, Even, Odd, Space, Mark
Sterowanie kierunkiem RS-485 Automatyczne sterowanie kierunkiem transmisji danych (ADDC)
Terminator RS-485 120 omów (konfigurowany programowo)
Rezystor pull-up/pull-down RS-485 1 kilo-om, 150 kilo-omów (konfigurowany programowo)
  • Sygnały portu szeregowego
RS-232 TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND
RS-422 Tx+, Tx-, Rx+, Rx-, GND
RS-485-2w Data+, Data-, GND
RS-485-4w Tx+, Tx-, Rx+, Rx-, GND
  • Przekaźnik
Typ styków N.O. / Common / N.C.
Obciążenie (rezystancyjne) 1 A @ 24 VDC
  • Parametry zasilania
Prąd wejściowy Modele NPort 6610-G2/6650-G2: 320 mA (maks.)
Modele NPort 6650I-G2: 330 mA (maks.)
Modele NPort 6650-48V-G2: 340 mA (maks.)
Napięcie wejściowe Modele AC: 100 do 240 VAC, 50 do 60 Hz
Modele DC: ±48 VDC (20 do 72 VDC, -20 do -72 VDC)
  • Niezawodność
Wyzwalacz restartu Wbudowany WDT
Narzędzia alarmowe Wbudowany brzęczyk i RTC (zegar czasu rzeczywistego)
  • Charakterystyka fizyczna
Obudowa Metalowa
Wymiary (z uchwytami) 440 x 200 x 43,65 mm (17,32 x 7,87 x 1,72 cala)
Masa NPort 6610/6650-32-2AC-G2: 2,80 kg (6,17 lb)
NPort 6650I-16-2AC-G2: 2,80 kg (6,17 lb)
NPort 6610/6650-32-48V-G2: 2,62 kg (5,78 lb)
Instalacja Na biurku, montaż w szafie rack (RK-43-01, w zestawie)
  • Warunki środowiskowe
Temperatura pracy Modele standardowe: -10 do 60°C (14 do 140°F)
Modele o szerokim zakresie: -40 do 75°C (-40 do 167°F)
Temperatura przechowywania -40 do 75°C (-40 do 167°F)
Wilgotność względna 5 do 95% (bez kondensacji)
  • Normy i certyfikaty
EMC EN 55032/35
EMI CISPR 32, FCC Part 15B Class A
EMS IEC 61000-4-2 ESD: styk 4 kV, powietrze 8 kV
IEC 61000-4-3 RS: 80 MHz–1 GHz: 3 V/m
IEC 61000-4-4 EFT: zasilanie 1 kV (AC), 0,5 kV (DC), sygnał 0,5 kV
IEC 61000-4-5 Surge: zasilanie 2 kV (AC), 0,5 kV (DC)
IEC 61000-4-6 CS: 3 V
IEC 61000-4-8 PFMF
IEC 61000-4-11 (z wyłączeniem modeli DC)
Sterowanie ruchem NEMA TS2
Bezpieczeństwo IEC 62368-1, UL 62368-1, EN 62368-1
Wibracje IEC 60068-2-6
Test upadku opakowania ISTA 1A
  • Deklaracja
Produkt ekologiczny RoHS, CRoHS, WEEE
  • MTBF
Czas NPort 6610-8-G2: 29 613 godz.
NPort 6610-16-G2: 29 517 godz.
NPort 6610-32-G2: 29 045 godz.
NPort 6650-8-G2: 29 515 godz.
NPort 6650-16-G2: 29 321 godz.
NPort 6650-32-G2: 29 045 godz.
NPort 6650-8-G2-T: 1 860 004 godz.
NPort 6650-16-G2-T: 1 314 137 godz.
NPort 6650-32-G2-T: 921 748 godz.
NPort 6610-8-2AC-G2: 29 612 godz.
NPort 6610-16-2AC-G2: 29 515 godz.
NPort 6610-32-2AC-G2: 29 429 godz.
NPort 6650-8-2AC-G2: 29 514 godz.
NPort 6650-16-2AC-G2: 29 321 godz.
NPort 6650-32-2AC-G2: 29 045 godz.
NPort 6650-8-2AC-G2-T: 1 857 027 godz.
NPort 6650-16-2AC-G2-T: 1 312 651 godz.
NPort 6650-32-2AC-G2-T: 921 017 godz.
NPort 6650I-8-G2: 29 446 godz.
NPort 6650I-16-G2: 29 185 godz.
NPort 6650I-8-G2-T: 1 620 368 godz.
NPort 6650I-16-G2-T: 1 086 881 godz.
NPort 6650I-8-2AC-G2: 29 445 godz.
NPort 6650I-16-2AC-G2: 29 184 godz.
NPort 6650I-8-2AC-G2-T: 1 618 109 godz.
NPort 6650I-16-2AC-G2-T: 1 085 864 godz.
NPort 6650-8-48V-G2: 29 514 godz.
NPort 6650-16-48V-G2: 29 321 godz.
NPort 6650-32-48V-G2: 29 045 godz.
Normy Telcordia Standard SR-332
Telcordia SR-332 Issue 4
: NPORT 6610-8-G2/EU
Niedostępny

Opis

GWARANCJA
5 lat

Specyficzne kody

MPN
NPORT 6610-8-G2/EU

Warunki dostawy

  • Paczki są zazwyczaj wysyłane w ciągu 2 dni od złożenia zamówienia lub otrzymania płatności
  • Wysyłki realizowane są za pośrednictwem firmy kurierskiej DPD
  • Mamy również możliwość dostawy do punktów i automatów paczkowych DPD Pickup (Żabka,Dino,Shell,Kaufland)
  • Po skompletowaniu zamówienia otrzymają państwo drogą email link do śledzenia przesyłki

Jeżeli złożysz zamówienie do godziny 15:00 oraz wybierzesz sposób dostawy kurier DPD, przesyłkę nadamy następnego dnia roboczego.

    Jak długo trwa wysyłka i dostawa towaru?

    Jeżeli towar widnieje w sklepie jako dostępny wysyłka towaru jest prowadzona w przeciągu 1-2 dni. Wszystko zależy od godziny i zamówienia. Jeżeli z jakiś powodów nie możemy wysłać towaru wtedy od razu kontaktujemy się z osobą zamawiającą. W razie wymogu nagłej wysyłki zalecamy dodatkowy kontakt z nami.


    Are you satisfied with this article? Usefulness of the article: 0 / 0

    Jak zamówić i jak zapłacić za produkt?

    Zamówienia produktu lub produktów w naszym sklepie internetowym można dokonać za pomocą strony internetowej (jako gość lub jako zalogowany użytkownik), za pomocą maila lub telefonicznie. Podczas zamówienia dostępnymi płatnościami są: płatności elektroniczne - oparte o bezpieczne protokoły Przelewy24, przelew bankowy standardowy - opłacamy fakturę proformę lub płatność przy odbiorze.


    Are you satisfied with this article? Usefulness of the article: 0 / 0

    Gdzie znajdę hasło do serwera NPORT (NPORT 5110, NPORT 5130, NPORT 5150)

    W nowo otrzymanym serwerze portów szeregowych firmy Moxa hasłem do web aplikacji jest "moxa"


    Are you satisfied with this article? Usefulness of the article: 1 / 0

    Czy serwery portów szeregowych będą nadawały się do kas fiskalnych?

    Serwery portów szeregowych MOXA zostały już kilkakrotnie sprawdzone na działanie z kasami fiskalnymi. We wszystkich przypadkach połączenie działało poprawnie i było nawet możliwe wysyłanie danych z kilku stanowisk do jednej kasy fiskalnej. Oczywiście nie można brać tego jako 100% reguła i aby być pewnym należy sprawdzić wcześniej możliwość pracy z kasą fiskalną.


    Are you satisfied with this article? Usefulness of the article: 0 / 0

Zobacz także

16 innych produktów w tej kategorii: